FAQ Search Memberlist Usergroups Profile Log in to check your private messages
 Forum Index      Log in  Register
Problem viewing some forum photos

 
Post new topic   Reply to topic     Forum Index -> Forum Feedback
View previous topic :: View next topic  
Author Message
Hellnbak
Community Member


Joined: 15 Nov 2017
Posts: 24
Location: Michigan

PostPosted: Tue Nov 28, 2017 5:55 pm    Post subject: Problem viewing some forum photos Reply with quote

I finally solved this problem
[img]http://propsummit.com/upload/index.php?file=2017-11-17_192111.png[/img]

But still cannot figure out what is going on with things like this --
[img]http://propsummit.com/upload/index.php?file=2017-11-17_191641.png[/img]

Any help will be greatly appreciated


Dang, after posting this thread noticed that my photos are not showing up. I uploaded them using the Upload Toolkit and copied and pasted the link, seems like it should have worked.

I have never been in a forum that didn't allow me to post photos directly from my computer, so please excuse my ignorance.
Back to top
View user's profile Send private message
Author Message
andy
Community Guide


Joined: 01 Nov 2006
Posts: 6151
Location: Rochester, NY

PostPosted: Tue Nov 28, 2017 8:00 pm    Post subject: Reply with quote

For some reason it is saying the files do not exist? I know that there was recently an update that caused some temporary issues. Hopefully Tom (amish) can figure it out. It looks like you did everything else right.


Andy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Forum Feedback All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group
BBTech Template by © 2003-04 MDesign

Problems Registering Contact: help@propsummit.com